yeomanのインストール

試してみる詐欺してたyeomanインストールする。

$ npm install -g yo

nodeのバージョンがv0.11.7でエラーが出たので、v0.8.14で再挑戦。 問題なくインストールできた。

yoコマンドでyeomanを起動してみる。

$ yo

f:id:horie1024:20131015001648p:plain

おじさん出た!